Difference between revisions of "Code"

From duply (simple duplicity) - a duplicity shell frontend
Jump to navigation Jump to search
Line 27: Line 27:
 
mod time <shell nocache>stat -c%y tmp/duply.sh| awk '{print $1}';</shell>
 
mod time <shell nocache>stat -c%y tmp/duply.sh| awk '{print $1}';</shell>
  
plain/text -> http://duply.net/tmp/duply.sh
+
plain/text -> [/tmp/duply.sh]
  
 
<include src="./tmp/duply.sh" lang="bash" line nocache nopre/>
 
<include src="./tmp/duply.sh" lang="bash" line nocache nopre/>
 
<!--nowiki>#!$system:cat tmp/duply.sh | awk '{pre=sprintf("% 5d:\t",NR); print pre,$0}'#</nowiki-->
 
<source lang="bash" style="display: none;"></source>
 

Revision as of 13:30, 20 May 2020

Include Test

ERROR in secure-include.php::ef_include_get_errors (line 976) - Executing this 'php' code is currently prohibited because $wg_include_allowed_checksums[php] does not contain a matching checksum!

duply sourcecode

duply's svn repository is not the most recent source for the code. Usually the svn only gets updated on releases. But not always. Development snapshots are taken daily. These are not guaranteed to work, but might contain unreleased fixes. Check the snapshot's changelog header accordingly.

SVN access

Browse the repository

https://sourceforge.net/p/ftplicity/code/HEAD/tree/duply/trunk/

SVN access

svn co https://svn.code.sf.net/p/ftplicity/code/duply/trunk duply

SVN Log

https://sourceforge.net/p/ftplicity/code/commit_browser

Latest Development Snapshot

mod time

ERROR in secure-include.php::ef_include_get_errors (line 976) - Executing this 'shell' code is currently prohibited because $wg_include_allowed_checksums[shell] does not contain a matching checksum!

plain/text -> [/tmp/duply.sh]